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Sinopsis singkat:

Ada banyak rahasia tersembunyi dalam MS Windows XP. Misalnya saja, bagaimana caranya mengubah
fungsi tombol Stop menjadi tombol Play pada Windows Media Player, membersihkan semua icon yang
ada di desktop, mengganti AM dan PM menjadi Pagi dan Sore, membuat menu sendiri,
menyembunyikan fasilitas Advanced Options pada Windows Explorer, dan masih banyak lagi.

Buku ini mengulas 95 tip dan trik registry pilihan yang akan membuat MS Windows XP Anda tampil
lebih spesial dan eksklusif. Di sini Anda akan temukan beragam kiat untuk mengutak-atik Start Menu,
Dekstop, Control Panel, Game, Aplikasi, Internet dan sebagainya agar tampak lebih maksimal.

Ditulis dengan gaya bahasa yang santai dan mudah dimengerti, inilah buku yang seharusnya Anda baca!



BAB 5
Windows Explorer

5.1 Membuat Shortcut Menu
Pribadi di Windows Explorer

Seperti kita ketahui, shortcut menu adalah menu yang
muncul saat kita menekan tombol kanan mouse. Jika Anda
menggunakan Windows Explorer dan menekan tombol
kanan mouse tepat di salah satu drive yang ada, misalnya
drive C:, drive D:, atau lainnya, maka biasanya shortcut
menu itu berbentuk seperti gambar di bawah ini:

Expand

Open
Browse with ACDSes
Search...

Sharing and Security...
Sican with Marton Antivirus
Faormat...

Capy

Rename

Properties

Gambar 5.1. Menu Saat Kita Menekan Tombol Kanan
Mouse Tepat di Bagian Drive

Di situ, Anda akan temukan deretan option-option yang bisa

Anda pakai, seperti Explore, Open, Search dan sebagainya.
Apakah option-option itu sudah harga mati? Tidak, sebab
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kita bisa menambah option kita sendiri ke dalam menu
tersebut.

Sebagai contoh, kita akan memunculkan teks “Buka
Kalkulator” di dalam menu itu. Jika option “Buka
Kalkulator” diklik maka akan muncul program Calculator
yang ada di MS Windows XP.

Caranya sebagai berikut. Luncurkan Regedit dan masuklah
ke HKEY _CLASSES_ROOT-Drive-Shell.

Kalau sudah, tekan Edit > New > Key dan buatlah key baru
bernama “Kalkulator”. Klik-ganda option (Default) yang
dapat Anda temukan di sisi kanan Registry Editor. Pada
Value Data, masukkan teks “Buka Kalkulator”. Tekan
tombol OK jika sudah.

Edit String

Walug name:

Value data
[Buka Kalkulatod I3

Gambar 5.2. Membuat Option “Buka Kalkulator”

Setelah itu, klik lagi key “Kalkulator” dan tekan menu Edit >
New > Key dan buatlah key bernama “Command”. Klik-
ganda option (Default) dan masukkan informasi ini
CA\Windows\System32\calc.exe di kotak Value Data. Tekan
tombol OK jika sudah.

Edit String

Walug name:

Walue data:

Gambar 5.3. Memasukkan Path Calculator ke dalam
Registry
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Berikut struktur registry yang tadi telah Anda buat. Pastikan
bentuknya benar.

=23 shell
+ |:| ACDEBrowse
+-[23 find
=23 Kalkulator
a Cumma‘%

Gambar 5.4. Struktur Registry

Sekarang, klik tombol kanan mouse tepat di salah satu drive,
boleh drive C:, drive D:, atau lainnya. Anda akan mendapat
option “Buka Kalkulator” di sana. Pilihlah dan MS Windows
XP akan meluncurkan Calculator.

Expand

Explore
Cpen .
Browse with ACDSee E calculator
Search...

Edit View Help

Buka Kalkulator

sharing and Security...

0.
-
Sican with Morton Antivirus
Format. .. E
HEOOE
Rename D
Properties @ D E]

Gambar 5.5. Option Buka Kalkulator dan Tampilan
Calculator MS Windows XP

5.2 Menyembunyikan Drive

Komputer zaman sekarang paling tidak memiliki lebih dari
satu drive. Mungkin, Anda punya drive A:, drive C:, drive
D:, drive E: dan sebagainya. Dalam trik kali ini, kita akan
menyembunyikan salah satu drive agar tidak terdeteksi oleh
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MS Windows XP, baik lewat Windows Explorer maupun
lewat cara lain, misalnya Save As.

Teknik ini sangat penting dilakukan jika Anda ingin
menyembunyikan seluruh drive beserta semua data yang ada
di dalamnya demi alasan keamanan data. Caranya sebagai
berikut, luncurkan Registry Editor dan masuklah ke bagian
HKEY_CURRENT USER-Software-Microsoft-Windows-
CurrentVersion-Policies-Explorer.

Setelah itu, klik menu Edit > New > DWORD Value dan
buatlah value baru dengan nama NoDrives. Klik-ganda value
NoDrives itu dan tentukan drive mana yang ingin
dihilangkan pada bagian Value Data.

Adapun kombinasi yang harus Anda masukkan adalah
sebagai berikut:

Drive Angka Drive Angka
A: 1 B: 2
C: 4 D: 8
E: 16 F: 32
G: 64 H: 128
I: 256 I 512
K: 1024 L: 2048
M: 4096 Semua 67108863

Sebagai contoh, jika Anda ingin menyembunyikan drive D:,

maka masukkan angka 8 pada Value Data.
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Edit DWORD Value

Walue name:
MoDrives
Yalue data Baze
g (®) Hexadecimal
() Decimal

Gambar 5.6. Menyembunyikan Drive D:

J 5, 314 Floppy (8:)
ae DISKZ_NVOLL (1)
| G BLKL (E:)
e DATA (F2)
) RED (G2)

Gambar 5.7. Drive D: dalam Keadaan Tersembunyi

+ H O#

+ =+

5.3 Menyembunyikan Menu File

Apabila Anda meluncurkan Windows Explorer, maka Anda
akan menemukan menu File di sana. Di dalam menu File itu
terdapat beragam option yang lazim kita pakai seperti
Format, membuat folder baru dan lain sebagainya.

Tapi, apa jadinya kalau menu File ini kita sembunyikan?
Pasti, semua fasilitas yang ada di menu File ini akan lenyap
pula.

Begini trik untuk menghilangkan menu File. Luncurkan
Registry Editor dan masuklah ke HKEY_CURRENT_USER-
Software-Microsoft-Windows-InternetExplorer-Policies-
Explorer.

Setelah itu, buat DWORD Value dengan nama NoFileMenu
dan isikan angka 1 pada Value Data dengan cara mengklik

81



menu Edit > New > DWORD Value dan sesudahnya, klik-
ganda pada value NoFileMenu itu.

Tekan tombol OK dan restart komputer. Kini, luncurkan
Windows Explorer dan carilah menu File di sana.

% My Documents

Edt  View Favorites

Tocls  Help

2 New Folder
® ' my Computer
# S My Network Places
2 Narton Protected Recycle Bin

My eBocks

) ¥ = -
€ 0 - F | L || H
Up Search Folders Wiews
address | () My Documents v|Edeo  : noronandvius B -
Folders Bl = -]
(& pesktop IJ Adabe [y
= Of its
# D) Adobe B
# £ Cybertink |/] Cyberlink
My Data Sources
15 My eBooks
& My Music & | m
t1 v Data Sources
1 1y videos
. 4—/

) Wy busic
v

Gambar 5.8. Menu File pada Windows Explorer telah
Hilang

5.4 Membuat Tip of The Day
Windows Explorer

Windows Explorer sebenarnya punya fasilitas Tip of The
Day yang berisi trik-trik serta tip-tip yang bermanfaat bagi
Anda dalam menggunakan Windows Explorer. Tapi, ke-
banyakan dari kita mematikan fungsi Tip of The Day ini
dengan beragam alasan.

Jika Anda ingin mengaktifkan Tip of The Day ini, cukup klik
menu View > Explorer Bar > Tip of the Day. Dalam
sekejap, Tip of the Day akan muncul di bagian bawah
Windows Explorer.
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Fie Edit View Favorkes Tods Help

Q - & :
VFDMEYS ]

Views

§o)
Search

L7

R
V8«

Back up

Address |2 CHiDocuments and SettingsiAgung |y Documentstadobe

Bl -

Norton Antrus (5} -
Folders
(& Desktop
= (L vy Documents
(2 Premisrs Pro
i £ Cybertink
My Deta Sources
{2 My sBooks
) by e
(2 My Pickures
9 iy videos
(52 Hew Felder
® ' My Computer
1 & My Nekwork Places
) Horton Protected Recycle Bin

x

¢

Did youknow...
ou can send a Web page in <-mail by clicking the File menu, pointing to ext tp
send, and then cicking Page By Email,

Gambar 5.9. Tip of The Day Windows Explorer

Dari pabriknya, ada 49 tip yang terus berputar setiap saat
secara acak. Dan ini yang akan kita lakukan. Kita akan
menambah tip-tip baru berbahasa Indonesia sehingga mem-
perkaya koleksi Tip of The Day Windows Explorer.

Caranya sebagai berikut. Luncurkan Registry Editor dan
masuklah ke bagian ini HKEY _LOCAL_MACHINE-
Software-Microsoft-Windows-CurrentVersion-Explorer-Tip.

Di jendela sebelah kanan, Anda akan melihat deretan tip-tip
yang tersimpan dalam value O sampai dengan value 49.

Fie Edt Vew Favortes Hep
& (1 Publshingzard &) [Ceme e Data a
& Recentoocs (8] (oefat) REG 52 (vahe nat set)
- g Bemarscompiter o REG 52 F you donit know how ta do sometfing, you can
a ;‘TF T‘:S e a8y REG 52 “The Shut Down command on the Start menu enab,
& Sherontarooks %:T Eizii :au can move the ;askbav m:nv ed;;e of vauv:(
5 2 setinamies | 2 ¥ o con e of oen i aws[iwm, jstu
il ol 12 REG 52 To set your compter's ock, vou yn double-cick
e @i reqsz You can inizeneckstranby posioning your
& TormeRegstry s Rec oz To change thecolor scheme, us th righ mouse
& Tt e s [y 7o select o than cne i o flder, hld donr ¢
=T e Rec sz To change your screen saver, use your righ mou
3 User Shell Folders 817 REG_SZ Deleted fils and folders are saved in the Recycle
& E0 viuslffects s Rec oz Vous can use Pant i Accessories to draw pictures
& 0 vomeCaches s [y ou can swtch muse buttons F you are eft-hanc
& 23 viebview @ REG 52 7o add a program to your Start menw, you can ck
&2 windowsUpdate [abjzn REG_SZ To apen a document quickly, you can double-cick.
& (3 whPInfo (321 REG_SZ To minimize wrist strain when you type, keep your
- Extensions ez REG 57 You ca try many useful programs by clcking star
- g ot [es REG 52 To stat a command prompt window, From which
ig—wiag [B]es REG 52 You ca copy and paste text between M5-DOS ar
G Mo, s e sz T e o ik spce i e, s your 1
- o [Bos [y Even F you don' hut down your compter ot rig
& £ Group Poly
2 HazaTsp EBle7 REG 52 When  folder i spen, you can press BACKSPACE
e @ reqsz When you dsply e nDetas view, ou can 50
o eter vl B Rec oz To draw  selection box around a roup of s, €
@ 5 || >
1y ComputerlFKEY_LOCAL 1A

Gambar 5.10. Tampilan Tip-tip dalam Registry
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Anda bisa melakukan dua hal. Pertama, Anda bisa mengganti
tip-tip yang ada di situ dengan tip Anda sendiri. Caranya,
klik-ganda pada salah satu value, misal value 0, dan gantilah
teks yang ada di situ dengan teks Anda sendiri pada bagian
Value Data.

Edit String

W alue name:
17
Value data:

Deleted files and folders are saved in the Recycle Bin until vou empty it.

Gambar 5.11. Mengganti Tip yang sudah Ada

Kedua, Anda bisa menambah tip yang baru dengan cara
mengklik menu Edit > New > String Value. Buatlah value
dengan nama berbentuk angka yang melanjutkan angka
terakhir pada tip. Contohnya, kalau tip terakhir ber-value 49
maka value yang baru saja Anda buat ini harus bernama 50.

Kalau sudah, klik-ganda pada value 50 itu dan isikan teks Tip
of the Day pada bagian Value Data. Tekan tombol OK dan
sekarang luncurkan Windows Explorer lengkap dengan Tip
of the Day-nya.

Jika tip Anda belum muncul, klik option Next Tip.

5.5 Menyembunyikan Advanced
Settings pada Folder Options
Windows Explorer

Jika Anda ingin masuk ke option Advanced Settings, lakukan

langkah-langkah berikut. Masuklah ke Windows Explorer

dan klik menu Tools > Folder Options. Kalau sudah, klik

tab View. Di situ Anda akan melihat deretan menu-menu di
bagian Advanced Settings.

84



Folder Options %)

General| View | File Types | Offfne Files

Folder views
You can apply the view (such a5 Details o Tiles that
you are using for this folder ta al folders.

[L#opl oAl Foders | [ Resst Al Foiders

Advwanced ssttings:
12 Fies and Folders -~
[ Alow all uppercase names
#utomaticaly search for network falders and pinters
Display file size infomnation in folder tips
Display simple folder view in Explorer's Folders list
[] Display the contents of system folders
Display the full path n the address bar
] Display the full path in the title bar
] Do not cache thumbnails
15 Hidden fles and folders
@ Donot show hidden fles and folders
© Donot shw hidden or system fies v

Gambar 5.12. Tampilan Advanced Settings di Folder
Options

Anda bisa mengatur segala hal yang berkaitan dengan folder
dan file lewat Advanced Settings ini, seperti mengatur
bagaimana sebuah file harus ditampilkan di Windows
Explorer, mengatur apakah file yang sifatnya hidden bisa
dilihat menggunakan Windows Explorer atau tidak, dan lain
sebagainya.

Lewat trik berikut ini, kita bisa menyembunyikan option-
option yang ada di bagian Advanced Settings sehingga orang
lain tidak bisa memanfaatkan satu option pun yang ada di
sana.

Caranya sebagai berikut, luncurkan Registry Editor dan
masuklah ke bagian ini HKEY_LOCAL_MACHINE-
SOFTWARE-Microsoft-Windows-CurrentVersion-Explorer.

Di bawah key Explorer ini, Anda akan menemukan subkey
bernama Advanced. Klik tombol kanan mouse tepat di atas
subkey Advanced ini dan pilih Rename. Ubah nama
Advanced menjadi Advancedx.
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=-[23 Explorer [
+-9 Advancedx

Gambar 5.13. Mengubah Subkey Advanced Menjadi
Advancedx

Dengan adanya perubahan nama seperti ini, maka bagian
Advanced Settings menjadi tak terbaca oleh sistem Windows
XP. Sekarang, cek lagi Advanced Settings yang ada di folder
Options MS Windows XP.

Kini, ia hilang tak berbekas dan tak ada satu option pun yang
dapat Anda atur.

Folder Options @@

General | View | File Types | Offine Files

Folder views
“You can apply the view Detall or Ties) that

such as
f you ae using for this folder o al folders.

[ Aoplyto &l Folders | [ ResetAllFolders |

Advanced seflings:

Restore Defaults

Gambar 5.14. Fasilitas Advanced Settings telah Lenyap

5.6 Mengubah Teks di Advanced
Settings pada Folder Options
Windows Explorer

Pada trik sebelumnya, kita belajar untuk melenyapkan semua
teks yang ada di Advanced Settings pada folder Options.

86



Sekarang, kita akan mengganti teks yang ada di sana dengan
teks kita sendiri.

Secara default, option-option yang ada di Advanced Settings
berbahasa Inggris. Lewat trik berikut, kita bisa mengubahnya
menjadi Bahasa Indonesia atau malah bahasa gaul.

Caranya, luncurkan Registry Editor dan masuk ke bagian ini
HKEY_LOCAL_MACHINE-SOFTWARE-Microsoft-
Explorer-Advanced-Folder.

Kini, Anda akan menemukan subkey-subkey yang sebenar-
nya merupakan representasi teks-teks yang ada di Advanced
Settings. Sebagai contoh, kita akan mengubah teks yang
berkaitan dengan file-file hidden.

Klik subkey Hidden. Di situ ada value Text yang mengatur
teks yang muncul di Advanced Settings. Kita bisa mengganti
value yang ada di dalamnya secara langsung dengan teks kita
sendiri. Tapi, kalau Anda ingin mengembalikan teks tersebut
ke dalam Bahasa Inggris kembali, Anda sudah tidak punya
cadangannya.

Solusinya, ubah value Text tersebut menjadi Texts yang
sewaktu-waktu dapat Anda pulihkan kembali jika Anda mau.
Klik-kanan mouse pada bagian Text dan pilih Rename. Ubah
menjadi Texts.

Sekarang, buat String Value baru dengan mengklik Edit >
New > String Value. Buat dengan nama Text. Setelah itu,
klik-ganda dan masukkan teks Sembunyiin File dan Folder
yang Berbahaya! ke dalam Value Data.

Kini, klik key NoHidden dan lakukan prosedur seperti di
atas. Ubah value Text menjadi Texts dan buatlah String Value

baru bernama Text. Isikan dengan value Sembunyiin aja deh
file-file yang hidden.

Lakukan hal yang sama pada subkey NOHIDORSYS dan
SHOWALL.
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Edit String

Value name:
iText |

Value data:

|Sembuny||n a)a deh file-file yang hidden |

Gambar 5.15. Proses Penggantian Teks

Kalau semuanya sudah kelar, luncurkan Windows Explorer,
klik Tools > Folder Options dan pilih tab View. Lihatlah
hasil editan kita seperti gambar berikut:

Folder Options
“General| Yiew | Fila Types | Offine Files

Folder views
*fou can applp the view [such as Details or Tiles) that

you are using for this folder to al folders

[ Aoplyto AllFolders | [ Fieset All Folders

Advanced settings:

© Show both parts and manage them individually ~
O Show both parts but manage as a single file
Remember sach foldsr's view ssttings
[ Restore previous folder windows at lagon
1) Sembunyin File dan Folder yang Berbahapal
O Peilihatkan semuanyal Jangan ditutup-tutupil
(@ Semburyin aja deh file-file yang hidden
© Semburyin ja fils yang hidden dan fle system
[] Show Control Panel in My Computer
[ Show encrypted or compressed NTFS files in color
[[] Show Map Metwark Drive buttan in toolhar
Show pop-up description for folder and desklop items %

Fiestore Defaults
sesh

Gambar 5.16. Pergantian Teks telah Terjadi di Advanced
Settings
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